Home > Message Boards > Guests Support >
Save Target As... is grayed out and not an option...
Post new topic   Reply to topic View previous topic :: View next topic
Author Message
cmr9812



Joined: 30 Jul 2004
Posts: 1

PostPosted: Fri Jul 30, 2004 7:15 am   Post subject: Save Target As... is grayed out and not an option... Reply with quote

I'm trying to download a midi to my computer and the Save Target As... command usually available when you right click on a link is grayed out. Is this a setting in my browser? And if so how do I fix it?
Back to top
View members profile Send private message
admin
Site Admin


Joined: 04 Jul 2002
Posts: 698
Location: HamieLand

PostPosted: Fri Jul 30, 2004 11:01 am   Post subject: Reply with quote

It seems the administrator for your computer does not allow you to save files on to your computer. Contact your admin for information. Normally, you can save-target anything off a webpage.
Back to top
View members profile Send private message
madhtr



Joined: 28 Jul 2004
Posts: 24
Location: The Matrix

PostPosted: Fri Jul 30, 2004 11:49 am   Post subject: Reply with quote

You might want to try saving the file from Windows Media Player (if you use it). Click on the link to the MIDI so that it opens, and when it is playing, click on File -> Save Media As.

If that doesn't work, I have no idea what's wrong. icon_confused.gif
_________________
"We believe you have been contacted by a certain individual, calling himself Morpheus. Whatever you think you know about this man is irrelevant, but he is considered by most agencies to be the most dangerous man alive."
Back to top
View members profile Send private message Visit posters website MSN Messenger
Thorpe
Regular


Joined: 27 Jul 2002
Posts: 377

PostPosted: Sat Jul 31, 2004 3:22 am   Post subject: Reply with quote

You have to remember it it a .MID extension you want. Look at the status bar in IE when you hover over the link.
Back to top
View members profile Send private message
Tech
Guest





PostPosted: Sat May 03, 2008 11:35 am   Post subject: a real solution to your issue. Reply with quote

If that only happen in one or in a few pages, Internet Explorer's Content Advisor tool is enabled. To fix this:
Disable Content Advisor:
From the Tools menu, select Internet Options.
Select the Content tab.
Click the Disable button.
When prompted, enter your supervisor password in the text box.
Click OK.
In the Internet Options window click OK.
Back to top
Display posts from previous:   
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 All times are GMT-8:00
You can post new topics
You can reply to topics
You cannot edit your posts
You cannot delete your posts
You can vote in polls