Home > Message Boards > General Discussion >
Midi to Mp3/Wav Converter Problem
Post new topic   Reply to topic View previous topic :: View next topic
Author Message
LinkIsaiah



Joined: 25 Jul 2009
Posts: 1

PostPosted: Sat Jul 25, 2009 7:12 pm   Post subject: Midi to Mp3/Wav Converter Problem Reply with quote

When I convert a Midi to an MP3/WAV it takes about 5 seconds to finish, then it only plays the first 3 seconds of a 2 minute song I want to load! How can I fix this? It also does this for all the other songs I have. Plays only the first 4 seconds of them!
Back to top
View members profile Send private message
admin
Site Admin


Joined: 04 Jul 2002
Posts: 698
Location: HamieLand

PostPosted: Sun Jul 26, 2009 9:46 am   Post subject: Reply with quote

For a successful conversion, please make sure your MIDI format is General MIDI.
Back to top
View members profile Send private message
Guest






PostPosted: Mon Aug 06, 2012 9:02 am   Post subject: The Converter's Down Reply with quote

Hey, just letting you know that the converter's not working at all now - it's giving everyone an "Error: database query failed" message.

There's a topic in the feedback forum about this issue, and people are starting to get a little impatient waiting for an official response on the matter. I'm sure you all must be very busy, but if someone could just pop in and let them know what the current status is, it would be appreciated! icon_smile.gif
Back to top
Display posts from previous:   
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 All times are GMT-8:00
You can post new topics
You can reply to topics
You cannot edit your posts
You cannot delete your posts
You can vote in polls