Home > Message Boards > MIDI Discussion >
Continuous signal in Midi recording
Post new topic   Reply to topic View previous topic :: View next topic
Author Message
JensenBreck
Regular


Joined: 06 Oct 2017
Posts: 187

PostPosted: Tue Dec 12, 2017 1:54 am   Post subject: Continuous signal in Midi recording Reply with quote

Hi,

first experiment connecting my keyboard to Reaper via a super cheap midi-usb interface. I just activated the interface in Reaper on midi in and out, and it works but when i midi record i get this chaotic continuous signal even if i stop playing the notes.

The note values are correct as played both when playing back via a VST and when printing to audio through it, but in the midi piano roll they're actually recorded as the attached pic shows so editing would be impossible.

I don't know much about midi, so did i do something wrong in setting Reaper up? Or is it the cheap interface's fault? I don't have an alternative except for buying actual midi cables and routing the keyboard through my Line6 Pod HD as an interface, that would probably be more reliable, but i'm more interested in the cause to the technical difficulties by now.


For More Details

Business Solution Marketing Examples
Back to top
View members profile Send private message
Display posts from previous:   
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 All times are GMT-8:00
You can post new topics
You can reply to topics
You cannot edit your posts
You cannot delete your posts
You can vote in polls